Foto

Patch Fil Sak?


7 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1 Svampen2

Svampen2

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 660 inlägg

Postad 14 juli 2010 - 22:10:38

Varje gång det kommer en ny patch så måsste jag reinstalla wow och alla addons då för det här felet:

The file "C:\Program Files\Common Files\Blizzard Entertainment\World of Warcraft\Uninstall.xml.temp" could not be created. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (InstallerFile::Create)

Jag har haft såhär i typ snart ett år och jag antar att det är för att jag sparar på fel sätt när jag reinstallar elr nått, jag har inte orkat bry mig om det men nu börjar det bli jobbigt tongue.gif Nån som fattar vad jag ska göra?

(så ni fattar så suger jag på sånt här lol biggrin.gif)

Redigerat av DAMPAINTEH, 14 juli 2010 - 22:11:42.


#2 Satisfaction

Satisfaction

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 725 inlägg

Postad 14 juli 2010 - 22:31:55

Hade samma problem förut.
Funkade som det skulle när jag körde om det som admin.
semper fucking fi

#3 Kevve

Kevve

    #9 Forumlegend

  • Medlem
  • PipPipPipPipPipPipPipPipPip
  • 2 851 inlägg

Postad 14 juli 2010 - 23:02:55

Kör som administratör när du högerklickar på Launchern så funkar det.

#4 Svampen2

Svampen2

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 660 inlägg

Postad 14 juli 2010 - 23:04:15

Ok jag har redan börjat reinstalla men nu fattar jag =) tack för svar

#5 PussyCat

PussyCat

    #11 Fuskgalen

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7 698 inlägg

Postad 17 juli 2010 - 22:43:53

Höhö, min kompis kontaktade Blizzard när detta hände. Han fick som svar att installera om allting och kolla så att virusskyddet inte blockerade WoW. o;

sPebkjg.gif

 

ΛĐI


#6 VAZE

VAZE

    #7 Spelkommendör

  • Medlem
  • PipPipPipPipPipPipPip
  • 786 inlägg

Postad 19 juli 2010 - 17:39:46

De flesta problemen man får med patcharna på vista brukar oftast lösas med att köra som admin.
⎝⏠⏝⏠⎠

#7 Hackie

Hackie

    #3 Prao

  • Medlem
  • PipPipPip
  • 65 inlägg

Postad 21 juli 2010 - 18:08:48

Starta datorn i Felsäkert läge med internet och installera patchen.

#8 Gäst_Jesus_*

Gäst_Jesus_*
  • Gäster

Postad 21 juli 2010 - 23:32:59

Starta datorn i Felsäkert läge med internet och installera patchen.

Möjligen lite onödigt när man bara kan köra som administratör..? Eller har jag missat något?


Logga in för att kunna skriva inlägg