Foto

Hur Överklocka Man Cpu Amd ?


13 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 12 september 2011 - 13:51:22

Tjena, Hur överklocka man CPU ?
Vill helst använda mig av nån sorts program ist för o gå in via bios i den blåa screenen om ni fattar vad jag menar ^^.
iaf vad är det bästa programmet ?
Har också provat med AMD overdrive, men tyvärr så funkar det inte för jag har en Nvidia chipset :/

jag vet hur man överklocka en graffe men inte cpu, känner mig mig som en noob XD

jag har en AMD Phenom II x4 B55

Tack mvh Prestige

Redigerat av prestige, 12 september 2011 - 13:54:24.


#2 GamesDean

GamesDean

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 515 inlägg

Postad 12 september 2011 - 13:54:06

Det är ändå bäst att överklocka via bios. Lätt att något går fel annars.

Bara att öka multipliern och öka spänningen lite och sedan testa med Linpack.

Redigerat av xXHomerXx, 12 september 2011 - 13:54:27.


#3 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 12 september 2011 - 14:22:38

Det är ändå bäst att överklocka via bios. Lätt att något går fel annars.

Bara att öka multipliern och öka spänningen lite och sedan testa med Linpack.


och hur gör man det då ? xdd via bios asså smile.gif för vill ju inte göra nåt fel liksom ohmy.gif XD


#4 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 12 september 2011 - 19:37:52

helvete såg på yt xd så nu vet jag hur man gör xd jätte lätt via bios XD
Men när jag överkloackade 1första gången till 3,5 o startade om o det gick perfekt men ville sedan överklocka lite högre till 4 så gick det men dator vägra o starta upp igen ohmy.gif jo starta upp gör den med inget syns i skärmen :/ vad är det för fel ?
Någon som kan berätta hur man gör exakt ist ? ^^
för jag hade säker bara yur när jag gjorde det första gången Xd om ni fattar vad jag menar ^^

Moderkort: Asus M4N75TD
CPU: AMD Phenom II x4 B55





#5 CeZ

CeZ

    #10 Forumkändis

  • Medlem
  • PipPipPipPipPipPipPipPipPipPip
  • 4 821 inlägg

Postad 12 september 2011 - 22:32:25

helvete såg på yt xd så nu vet jag hur man gör xd jätte lätt via bios XD
Men när jag överkloackade 1första gången till 3,5 o startade om o det gick perfekt men ville sedan överklocka lite högre till 4 så gick det men dator vägra o starta upp igen ohmy.gif jo starta upp gör den med inget syns i skärmen :/ vad är det för fel ?
Någon som kan berätta hur man gör exakt ist ? ^^
för jag hade säker bara yur när jag gjorde det första gången Xd om ni fattar vad jag menar ^^

Moderkort: Asus M4N75TD
CPU: AMD Phenom II x4 B55

Ta det lugnt mellan gångerna, man ska bara öka lite i taget. Antagligen har du inte höjt volten tillräckligt eller så kan din CPU inte klockas så högt.
ASRock P43DE | Intel C2D E8400 | ASUS Radeon HD 6950 DirectCU II

#6 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 12 september 2011 - 22:54:10

Ta det lugnt mellan gångerna, man ska bara öka lite i taget. Antagligen har du inte höjt volten tillräckligt eller så kan din CPU inte klockas så högt.


Joo Inet grabbarna grus säger att dem har överklockat till 4.1 med denna CPU.
Hmm tog min på ca 1.36v :/

#7 CeZ

CeZ

    #10 Forumkändis

  • Medlem
  • PipPipPipPipPipPipPipPipPipPip
  • 4 821 inlägg

Postad 13 september 2011 - 15:10:57

Joo Inet grabbarna grus säger att dem har överklockat till 4.1 med denna CPU.
Hmm tog min på ca 1.36v :/

Det nästan absolut viktigaste när det kommer till överklockning är moderkortet. Ditt moderkort kanske helt enkelt inte klarar mer.
ASRock P43DE | Intel C2D E8400 | ASUS Radeon HD 6950 DirectCU II

#8 Gäst_3495abc_*

Gäst_3495abc_*
  • Gäster

Postad 13 september 2011 - 15:25:07

Joo Inet grabbarna grus säger att dem har överklockat till 4.1 med denna CPU.
Hmm tog min på ca 1.36v :/

Så bara för att Inet har klockat till 4.1GHz ska alla klara det...?
Gör om, gör rätt!

#9 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 13 september 2011 - 16:18:56

allt är fixat o klart nu från 3.2 till 3.8 smile.gif
Det va bara o sätta volt på auto -.- XD

tack ändå alla biggrin.gif

#10 CeZ

CeZ

    #10 Forumkändis

  • Medlem
  • PipPipPipPipPipPipPipPipPipPip
  • 4 821 inlägg

Postad 13 september 2011 - 21:21:53

allt är fixat o klart nu från 3.2 till 3.8 smile.gif
Det va bara o sätta volt på auto -.- XD

tack ändå alla biggrin.gif

Volt ska aldrig stå på auto, då ger med största sannorlikhet ditt moderkort för mycket ström
ASRock P43DE | Intel C2D E8400 | ASUS Radeon HD 6950 DirectCU II

#11 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 13 september 2011 - 21:45:05

Volt ska aldrig stå på auto, då ger med största sannorlikhet ditt moderkort för mycket ström

Aj då ohmy.gif, men hur vet jag hur mycket jag ska ha då ?:/

#12 Musten

Musten

    #10 Forumkändis

  • Medlem
  • PipPipPipPipPipPipPipPipPipPip
  • 3 441 inlägg

Postad 13 september 2011 - 22:01:48

Testa helt enkelt att sänka volten lite grann bit för bit, tills det inte funkar längre. Då höjer du det en bit.
Musten, när den är som bäst.


Logga in för att kunna skriva inlägg