Foto

Behov Av Wow Hjälp!


4 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1 epril

epril

    #1 Nyfödd

  • Medlem
  • Pip
  • 5 inlägg

Postad 05 december 2011 - 11:11:05

För ett tag sedan provspelade jag wow, allt fungerade då helt felfritt. Sedan spelade jag inte på någon månad och nu när jag blev sugen på att spela igen så beter sig spelet konstigt.
Det går oftast ganska segt, inte just när jag springer runt utan mer när man ska tex. plocka upp saker dröjer det nästan en halv minut innan det händer något.
När jag spelar är det en liten cirkel högre upp i mitten av skärmen som laddar, är den röd går det som segast, ibland är den gul och även grön. När den inte är där och laddar så går spelet felfritt men det är sällan. Oftast laddar den på rött.

Alltid när jag sedan ska avsluta spelet så hänger det sig. Datorn fungerar normalt, kan play och pausa Spotify tex. från tangentbordet men wow har fryst fast på skärmen och enda utvägen är att bryta strömmen till datorn...

Vad kan vara fel och hur kan jag lösa detta? Allt annat som internet och andra program + spel fungerar som de ska.
Själva internet kan det inte heller vara fel på då syrran sitter bredvid och spelar på sin slitna gamla pc och den klarar wow utan problem. Jag spelar själv på en iMac som jag köpte i Juli detta året.
Jag har provat att ta bort wow och installera igen, även kört det här repair som finns i wow mappen!

Funderar på om jag fått in nått virus eller nått, men då borde ju datorn störas generellt och inte bara för wow? Finns det något bra program som kan söka igenom en mac dator?

Tacksam för all tänksam hjälp då jag själv inte är så high tech på datorer och inte har någon aning om vart jag ska börja för att lösa detta!

Svaren fortsätter under följande annons

#2 Laserturken

Laserturken

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 427 inlägg
    Utdelad augusti 2014

Postad 05 december 2011 - 11:20:31

Det är för att wow laddar ner patchen. Det är inte bara så för dig. Nästan alla har lagg, iallafall på min realm.
Pröva ha på wow launchern tills den har patchat klart. Det kan fortfarande vara lite lagg och delay efter, men det är nya patchen som laggar.

#3 epril

epril

    #1 Nyfödd

  • Medlem
  • Pip
  • 5 inlägg

Postad 06 december 2011 - 09:44:37

Lät launchern patcha klart och nu funkar det för det mesta felfritt smile.gif
Dock fryser wow fortfarande fast när jag ska avsluta? Tror du detta har med lagget att göra och kommer gå över eller beror det på något annat?

Känns inte så bra att behöva hålla inne knappen och bryta strömmen efter varje gång!

#4 Laserturken

Laserturken

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 427 inlägg
    Utdelad augusti 2014

Postad 21 december 2011 - 21:15:44

Förlåt för det sega svaret men avslutar du det igenom "X" knappen eller "Exit game"?

#5 epril

epril

    #1 Nyfödd

  • Medlem
  • Pip
  • 5 inlägg

Postad 23 december 2011 - 14:23:32

Genom Exit game, men det har löst sig med det nu också! Inga problem längre

Tack för dina svar wink.gif


Logga in för att kunna skriva inlägg