Foto

Meta-inf


14 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1 klicka00

klicka00

    #3 Prao

  • Medlem
  • PipPipPip
  • 71 inlägg

Postad 29 december 2011 - 17:39:23

jag installerade ett mod som jag tyckte verkade bra men när jag skulle spela kom det bara upp en text där det stod något om modloder man så jag fixade det men alla världar var borta är det för att jag tog bort META-INF modet fungerade inte

#2 WASD

WASD

    #12 Fuskagent

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 13 196 inlägg
    Utdelad juli 2015

Postad 29 december 2011 - 18:07:38

Öppna minecraft.jar med exempelvis winrar och ta bort META-INF mappen. Har du gjort det?
"Arbetet med en liten uppdatering av Fuska har gått framåt och förhoppningsvis så blir arbetet klart till slutet av månaden." - admin

#3 klicka00

klicka00

    #3 Prao

  • Medlem
  • PipPipPip
  • 71 inlägg

Postad 29 december 2011 - 18:13:45

ja

#4 BURK

BURK

    #6 Spelkatt

  • Medlem
  • PipPipPipPipPipPip
  • 555 inlägg

Postad 30 december 2011 - 16:52:19

Tog du bort något annat?

Redigerat av BURK, 30 december 2011 - 16:53:09.

Valar morghulis


#5 Dave37

Dave37

    #11 Fuskgalen

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7 587 inlägg
    Utdelad november 2017Utdelad september 2017Utdelad december 2015Utdelad november 2015Utdelad oktober 2015Utdelad september 2015Utdelad augusti 2015Utdelad juli 2015Utdelad juni 2015Utdelad april 2015Utdelad mars 2015Utdelad februari 2015Utdelad september 2014

Postad 30 december 2011 - 17:28:58

Om det ändå inte funkar så rekommenderar jag att du börjar om. Ta bort "minecraft.jar", starta minecraft så att filen återskapas. Stäng av minecraft och modda filen igen. Alltså ta bort META-INF och lägg mod-filerna i "minecraft.jar".
"We're going to do this thing, just as the automobile phased out the Stagecoach, just as television stepped in and phased out the old vaudeville and the old motion pictures. And we got to be prepared to face the future." - Jacque Fresco

#6 klicka00

klicka00

    #3 Prao

  • Medlem
  • PipPipPip
  • 71 inlägg

Postad 30 december 2011 - 19:02:51

jag fixade det och installerade ett mod när jag loggar in blir det svart och ingenting händer

#7 WASD

WASD

    #12 Fuskagent

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 13 196 inlägg
    Utdelad juli 2015

Postad 30 december 2011 - 19:04:44

Kör minecraft genom terminalen och googla vad du får för errors. Så löser man alla problem.
"Arbetet med en liten uppdatering av Fuska har gått framåt och förhoppningsvis så blir arbetet klart till slutet av månaden." - admin

#8 hpnisse

hpnisse

    #3 Prao

  • Medlem
  • PipPipPip
  • 66 inlägg

Postad 30 december 2011 - 20:20:04

Det där senaste du sa, installerat olika mods etc och får svart vid inloggningen beror oftast på att man glömt ta bort mappen "META-INF" i minecraft.jar filen.

hpnisseIntel Core i5 2500K @3.3Ghz | 8 Gb DDR3 | ATIRadeon HD 6950 2GBWindows 7 Ultimate - 64 bit


#9 Dave37

Dave37

    #11 Fuskgalen

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7 587 inlägg
    Utdelad november 2017Utdelad september 2017Utdelad december 2015Utdelad november 2015Utdelad oktober 2015Utdelad september 2015Utdelad augusti 2015Utdelad juli 2015Utdelad juni 2015Utdelad april 2015Utdelad mars 2015Utdelad februari 2015Utdelad september 2014

Postad 30 december 2011 - 21:05:58

Ja precis dubbelkolla att META-INF verkligen är borttagen.
"We're going to do this thing, just as the automobile phased out the Stagecoach, just as television stepped in and phased out the old vaudeville and the old motion pictures. And we got to be prepared to face the future." - Jacque Fresco

#10 klicka00

klicka00

    #3 Prao

  • Medlem
  • PipPipPip
  • 71 inlägg

Postad 01 januari 2012 - 13:19:45

jag har 1.8.1 och det är Modloder som spökar och jag hittar ingen Modloder som fungerar

Redigerat av klicka00, 01 januari 2012 - 13:20:58.


#11 CooLzlAy3r99

CooLzlAy3r99

    #5 Spelsugen

  • Medlem
  • PipPipPipPipPip
  • 301 inlägg

Postad 01 januari 2012 - 13:27:48

jag har 1.8.1 och det är Modloder som spökar och jag hittar ingen Modloder som fungerar

Varför kör du 1.8.1?
"Ses midnatt! Senast 00.01! Annars.."

#12 klicka00

klicka00

    #3 Prao

  • Medlem
  • PipPipPip
  • 71 inlägg

Postad 01 januari 2012 - 16:16:46

jag kan inte uppdatera minecraft hur gör man?

Redigerat av klicka00, 01 januari 2012 - 16:17:25.



Logga in för att kunna skriva inlägg