Foto

Hur Får Jag Helskärm ?


9 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 03 oktober 2011 - 15:49:43

Tjena !
Det är så att när jag spelar spel på ex. 1600x900 upplösning så blir det inte hel skärm ,asså kanterna på skärmen, den liksom används inte, bara när jag har 1920x1080 då använder den skärmen fullt. :/
Hur gör jag för at få 1600x900 så att hela skärmen används?
Det händer bara när jag spelar spel, men inte om jag är på skrivbordet elr film elr så.
-----SE BILD---- den är vid röda när den ska vara vid den gula :S

"jag kör via HDMI, inte DVI."
kan jag lösa det genom AMD control center? ifall hur?

Tack
Mvh Prestige

Bifogad fil(er)


Redigerat av prestige, 03 oktober 2011 - 15:57:32.


Svaren fortsätter under följande annons

#2 CeZ

CeZ

    #10 Forumkändis

  • Medlem
  • PipPipPipPipPipPipPipPipPipPip
  • 4 821 inlägg

Postad 03 oktober 2011 - 15:57:32

Är skärmens upplösning 1600x900 då? Gäller det andra spel? Annars testa låta skärmen ställa in sig själv, brukar finnas en auto knapp eller liknande i menyn.
ASRock P43DE | Intel C2D E8400 | ASUS Radeon HD 6950 DirectCU II

#3 WASD

WASD

    #12 Fuskagent

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 13 195 inlägg
    Utdelad juli 2015

Postad 03 oktober 2011 - 15:59:25

Hade också sånt här krångel när jag körde HDMI. Lyckades inte lösa det så det slutade med att jag körde med VGA, då skärmen inte hade DVI ingång.

Det var även när jag körde med skärmens optimala upplösning det blev så.

Redigerat av WASD, 03 oktober 2011 - 15:59:55.

"Arbetet med en liten uppdatering av Fuska har gått framåt och förhoppningsvis så blir arbetet klart till slutet av månaden." - admin

#4 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 03 oktober 2011 - 16:06:21

Är skärmens upplösning 1600x900 då? Gäller det andra spel? Annars testa låta skärmen ställa in sig själv, brukar finnas en auto knapp eller liknande i menyn.



Jo det finns auto knapp, men den funkar bara när man kör med VGA inte HDMI :/
Skärmens upplösning är 1920x1080.

QUOTE(WASD @ 03/10-2011 16:59:25) <{POST_SNAPBACK}>
Hade också sånt här krångel när jag körde HDMI. Lyckades inte lösa det så det slutade med att jag körde med VGA, då skärmen inte hade DVI ingång.

Det var även när jag körde med skärmens optimala upplösning det blev så.


Kan inte köra med min VGA, den cpar sig med färger, och DVI har jag DVI-D(Dual Link) utgång och grafikkorten har en DVI-I(Dual Link) så har inte hittat nån apdapter till den än :/

Redigerat av prestige, 03 oktober 2011 - 16:01:45.


#5 WASD

WASD

    #12 Fuskagent

  • Medlem
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 13 195 inlägg
    Utdelad juli 2015

Postad 03 oktober 2011 - 16:15:10

DVI till VGA adapter kanske du kan prova då. VGA brukar få konstiga färger när kontakten glappar, kolla så att den sitter helt rätt.
"Arbetet med en liten uppdatering av Fuska har gått framåt och förhoppningsvis så blir arbetet klart till slutet av månaden." - admin

#6 Banish

Banish

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 450 inlägg

Postad 03 oktober 2011 - 16:19:54

Kolla under scaling options.

#7 prestige

prestige

    #4 Medlem

  • Medlem
  • PipPipPipPip
  • 135 inlägg

Postad 03 oktober 2011 - 16:26:12

DVI till VGA adapter kanske du kan prova då. VGA brukar få konstiga färger när kontakten glappar, kolla så att den sitter helt rätt.



min Vga utgång hos skärmen är trasig, har försökt med allt, så gav upp och använder mig av HDMI ist sad.gif smile.gif

QUOTE(Banish @ 03/10-2011 17:19:54) <{POST_SNAPBACK}>
Kolla under scaling options.


Hur ? via från skrivbordet eller från Catalyst control center?

#8 Banish

Banish

    #8 Forumit

  • Medlem
  • PipPipPipPipPipPipPipPip
  • 1 450 inlägg

Postad 03 oktober 2011 - 17:28:09

Catalyst control center.

#9 Raosmaosen

Raosmaosen

    #5 Spelsugen

  • Medlem
  • PipPipPipPipPip
  • 188 inlägg

Postad 06 oktober 2011 - 13:15:37

ALT ENTER

Redigerat av Raosmaosen, 06 oktober 2011 - 13:16:00.


#10 Luxaxix

Luxaxix

    #9 Forumlegend

  • Medlem
  • PipPipPipPipPipPipPipPipPip
  • 2 038 inlägg

Postad 06 oktober 2011 - 17:56:50

Gå in i CCC, välj rätt skärm, välj "Översvep" 0%.

Kan behöva göras varje gång du ändrar upplösningen.

Det brukar även finnas skalning på skärmen itself, men jag fick aldrig det att funka ordentligt, utan valde den virtuella vägen istället.
Mitt svar baseras ej på min globala uppfattning om dig,Utan enbart på ditt/dina inlägg i den aktuella tråden.


Logga in för att kunna skriva inlägg